Monitoring an issue in Visma Flyt Ressursstyring
Incident Report for Visma Cloud Services
Resolved
The database upgrade done 22.1.2022 has resolved this issue.
Posted Jan 24, 2022 - 12:49 CET
Update
We are continuing to monitor for any further issues.
Posted Oct 14, 2021 - 09:05 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2021 - 10:23 CEST
Investigating
We are currently investigating an issue with performance in VFR.
Posted Oct 07, 2021 - 10:07 CEST
This incident affected: Visma Flyt Ressursstyring (Visma Flyt Ressursstyring web application).