Investigating an issue in Visma.net Platform (IDS)

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Mar 16, 2026 - 09:45 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2026 - 08:35 CET

Investigating

We are currently investigating an issue in Visma.net Platform with our Identity server component (IDS).
Users may experience difficulties with login and accessing some of the applications
Posted Mar 16, 2026 - 08:27 CET
This incident affected: Visma Cloud Platform (Visma.net ODP).