Visma net ERP users reporting lower performance

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Aug 28, 2025 - 10:48 CEST

Update

We need to restart some of our servers to improve performance. Some users will experience short interruption in their work.
Posted Aug 28, 2025 - 08:57 CEST

Monitoring

Some customers have reported slowness when using Visma net ERP. This impacts only UI. Issue is related to our Cloud provider which prevented us from scaling our servers in the morning. We have contacted them and situation is improving.
Posted Aug 28, 2025 - 08:21 CEST
This incident affected: Visma Net (Visma Net).