Investigating an issue in Sampro
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Jan 23, 2020 - 09:14 CET
Update
The issue is now resolved and the service is up and running as normal.
Posted Jan 23, 2020 - 09:09 CET
Update
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Jan 22, 2020 - 21:12 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2020 - 21:11 CET
Update
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Jan 22, 2020 - 21:09 CET
Update
The solution is tested, and Sampro will be updated at 21:00 (CET). Sampro will be unavailable for some minutes during the update.
Posted Jan 22, 2020 - 18:20 CET
Update
We have found a solution for the problem are currently testing it. We expect to push the fix into production later today.
Posted Jan 22, 2020 - 11:36 CET
Update
We have identified the cause of the incident and are currently working on finding a solution for this. It is looking unlikely that the problem will be fixed before tomorrow.
Posted Jan 21, 2020 - 19:52 CET
Investigating
We are currently investigating a service disruption in Sampro. We will provide more information shortly. It is not currently possible to log in to Sampro using level-4 authentication (via ID-porten). Users using two-factor authentication (codes via SMS or email) are not affected.
Posted Jan 21, 2020 - 11:17 CET
This incident affected: Visma Welfare & School (Visma Flyt Sampro).