Degradation in service
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Aug 29, 2024 - 09:30 CEST
Investigating
Degradation in service due to 3rd party service
Posted Aug 29, 2024 - 08:00 CEST
This incident affected: Inyett (Inyett AutopayDetect, Inyett AutoInsight, Inyett One, Inyett Automation).