Investigating an issue in Mitt lönebesked
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Mar 18, 2019 - 18:53 CET
Update
We have identified the cause of the incident and wait for a solutione from an another service that we are depend on.
Posted Mar 18, 2019 - 16:43 CET
Update
We have identified the cause of the incident and wait for a solutione from an another service that we depend on.
Posted Mar 18, 2019 - 15:32 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 18, 2019 - 14:49 CET
Investigating
We are continuing to investigate this issue.
Posted Mar 18, 2019 - 14:48 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 18, 2019 - 14:19 CET
Identified
We have identified the cause of the incident and are currently working on finding a solution for this.
Posted Mar 18, 2019 - 13:04 CET
Investigating
We are currently investigating a service disruption in Mitt lönebesked. We will provide more information shortly.
Posted Mar 18, 2019 - 12:41 CET
This incident affected: Visma Lön (CS - Visma Lön Anställd).