Investigating an issue in Visma Flyt Ressursstyring
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 14:23 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 11, 2021 - 14:21 CEST
Investigating
We are currently investigating an issue with service disruption in Visma Flyt Ressursstyring.
Posted Jun 11, 2021 - 14:19 CEST
This incident affected: Visma Flyt Ressursstyring.