Investigating an issue in Business NXT

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted Dec 12, 2025 - 13:13 CET

Investigating

Since Wednesday, 10/12 at 17:09, we've been experiencing an issue affecting outbound emails from Business NXT. This means that no emails using SMTP have been sent from Business NXT since that time. The fix will be deployed in 1 to 2 hours.
Posted Dec 12, 2025 - 11:34 CET
This incident affected: Business NXT (Business NXT ERP, Business NXT ERP API).