Payment Service is experiencing some delay in executing payments and status updates

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted Feb 20, 2025 - 08:01 CET

Update

We are continuing to monitor for any further issues.
Posted Feb 19, 2025 - 15:59 CET

Update

We are continuing to monitor for any further issues.
Posted Feb 19, 2025 - 15:48 CET

Update

We are continuing to monitor for any further issues.
Posted Feb 19, 2025 - 15:46 CET

Monitoring

Some of you might have expereienced that the following functions - payment creation, sending to AutoPay, processing outgoing payment status messages coming from AutoPay - were down.

The fix is implement and it will take some time to process messages that are in the queue.

We are sorry for any inconvenience we might have caused.
Posted Feb 19, 2025 - 15:45 CET
This incident affected: Visma.net ERP neXtGen Services (Visma.net ERP Payment Service).