Timeout problems

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 08:27 CEST

Update

The deployed fix has had the desired effect and endpoints are back to fully operational.
Posted Jul 02, 2025 - 08:24 CEST

Monitoring

A patch has been deployed attempting to remedy the timeout issues against the external dependency.
Further investigations will be done while monitoring.
Posted Jul 01, 2025 - 17:05 CEST

Identified

Starting at 13:30 1/7 we started getting some timeouts against external dependencies that affects tenants of Hubix when performing search requests for receivers.
Posted Jul 01, 2025 - 17:02 CEST
This incident affected: InExchange (Hubix).