Investigating an issue in the Payroll Portal - Employee list

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Sep 08, 2025 - 14:44 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2025 - 13:59 CEST

Update

A fix has been deployed that are working in most cases. We do see that some customers are affected by a caching issue, we are still looking into a solution for that.
Posted Sep 08, 2025 - 13:08 CEST

Identified

Currently there is an issue viewing the employee list in the Payroll Portal. We have identified the cause of the incident and are currently working on fixing the problem.
Posted Sep 08, 2025 - 11:02 CEST
This incident affected: Visma.net Payroll Norway (Visma.net Calendar Absence).