Investigating an issue in Advisor
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Jun 14, 2021 - 11:29 CEST
Update
We are still investigating the issue regarding the invoice basis creation in Visma Advisor. We will keep posting updates on the topic.
Posted Jun 14, 2021 - 11:11 CEST
Investigating
We are currently investigating an issue with creating invoice basis in Advisor.
Posted Jun 14, 2021 - 10:17 CEST
This incident affected: Visma Advisor / Visma Byrå (Visma Advisor).