Investigating an issue with certain ERPs connection with Visma.net AutoInvoice
Incident Report for Visma Cloud Services
Resolved
The problem has been confirmed to be on the sending ERPs side, and they are investigating it further. The incident is closed from AutoInvoice point of view.
Posted Aug 14, 2019 - 11:20 CEST
Update
Initial investigation implies that this affects only certain sending ERPs, likely related to the invoice creation process. We are continuing to investigate this together with the ERPs experiencing the issues.
Posted Aug 14, 2019 - 10:59 CEST
Investigating
We are currently investigating a service disruption in Visma.net AutoInvoice. We will provide more information shortly.
Posted Aug 14, 2019 - 10:49 CEST
This incident affected: Common Services (CS - Visma.net AutoInvoice).