Problem with Scheduling functionality in Visma.net ERP
Incident Report for Visma Cloud Services
Resolved
Monitoring shows that scheduling is working as expected again.
Posted Mar 26, 2024 - 17:36 CET
Monitoring
We have re-started the affected servers and monitor the impact.
Posted Mar 26, 2024 - 11:41 CET
Investigating
Some customers are reporting that their scheduled tasks have not been run. We are investigating the issue.
Posted Mar 26, 2024 - 09:15 CET
This incident affected: Visma.net ERP (Visma.net ERP).