Some items can not be added in the New Sales Order Service

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted May 21, 2025 - 11:16 CEST

Investigating

We arecurrently investigating the issue.
Posted May 21, 2025 - 11:15 CEST
This incident affected: Visma.net ERP neXtGen Services (Visma.net ERP Sales Order Service).