Autoinvoice Sweden: some customers experience issues sending e-invoices
Incident Report for Visma Cloud Services
Resolved
The issue is solved
Posted 5 months ago. May 10, 2019 - 12:37 CEST
Monitoring
Issue solved, we continue to monitor.
Posted 5 months ago. May 10, 2019 - 11:31 CEST
Investigating
We are investigating an issue where some customers are encountering problems sending e-invoices, errorcode 895. We'll update status info at noon or before, we expect to me 100% up and running no later than 12.00
Posted 5 months ago. May 10, 2019 - 11:05 CEST
This incident affected: Common Services (CS - Visma AutoInvoice eEkonomi/Administration).