he Visma.net Payroll and related services EmpMan and Calendar were unavailable for the customers due to problems in ODP for the times 10:00 - 11:00 CEST
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted May 13, 2022 - 10:08 CEST
Update
We are continuing to investigate this issue.
Posted May 13, 2022 - 10:07 CEST
Investigating
The Visma.net Payroll and related services EmpMan and Calendar were unavailable for the customers due to problems in ODP for the times 10:00 - 11:00 CEST

This resulted in the customers not being able to do their work and it was not possible to do registrations or do the wagerun
Posted May 11, 2022 - 13:16 CEST
This incident affected: Visma Cloud Platform (Visma.net ODP).