Partial problems with Control Edge API

Incident Report for Visma Cloud Services

Postmortem

Latest version rollbacked. We will investigate the reason to the latest incident.

Posted Sep 12, 2025 - 11:48 CEST

Resolved

This incident has been resolved.
Posted Sep 12, 2025 - 11:35 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 12, 2025 - 11:22 CEST

Update

The issue are with the endpoints that affect ledgers of all kinds, both customer and supplier. Investigation ongoing with highest prio.
Posted Sep 12, 2025 - 11:19 CEST

Investigating

We are currently investigating this issue.
Posted Sep 12, 2025 - 11:04 CEST
This incident affected: Control Edge (Control Edge API).