Some customers are experiencing problems when logging in to Visma net ERP
Incident Report for Visma Cloud Services
Postmortem

Our service had a weakness that caused it to leave connections open towards database servers. Over time this caused issues on some of our SQL servers and customers using those servers were experiencing slower performance and instability. The issue is now fixed. We added also targeted monitoring to find out if this would happen again in the future.

Posted Nov 08, 2024 - 14:29 CET

Resolved
Monitoring shows that performance is back to normal and the problem has been fixed.
Posted Nov 07, 2024 - 09:08 CET
Update
We found the root cause and have implemented a fix for it. Some services were not able to process messages during this period and the messages will be processed during the next hours. We continue to monitor during the evening
Posted Nov 06, 2024 - 13:51 CET
Monitoring
We see that performance is improving and stability is much better after our changes. We continue to monitor the situation.
Posted Nov 06, 2024 - 12:35 CET
Update
We are doing changes in SQL server resources. Customers can experience instability for a short period depending on which server they are working on .
Posted Nov 06, 2024 - 11:10 CET
Update
We are increasing resources at the moment to improve the situation for our users.
Posted Nov 06, 2024 - 09:50 CET
Update
We are continuing to investigate the issue to find the root cause. Our earlier changes didn't fix the problem.
Posted Nov 06, 2024 - 08:22 CET
Update
We are continuing to investigate the issue.
Posted Nov 06, 2024 - 01:18 CET
Update
We are continuing to investigate the issue.
Posted Nov 05, 2024 - 18:54 CET
Update
We are doing some changes and users can experience instability temporarily.
Posted Nov 05, 2024 - 17:23 CET
Update
We are continuing to investigate the issue to find the root cause
Posted Nov 05, 2024 - 16:41 CET
Investigating
We are currently investigating the issue.
Posted Nov 05, 2024 - 15:49 CET
This incident affected: Visma Net (Visma Net, Visma Net API).