Investigating an issue in AutoReport
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved and the service is available.
Posted Jan 20, 2019 - 06:52 CET
Investigating
We are currently investigating a service disruption in AutoReport. We will provide more information shortly.
Posted Jan 19, 2019 - 21:15 CET
This incident affected: Common Services (CS - Visma.net AutoReport).