The issue is now resolved and the service is up and running as normal.
Posted Mar 31, 2026 - 15:44 CEST
Update
We have identified the cause of the incident and are currently working on finding a solution for this. The services responsible for login are up but we see that some of our services are still not starting. We are working on having them up as well.
Posted Mar 31, 2026 - 13:06 CEST
Update
We have identified the cause of the incident and are currently working on finding a solution for this. The services responsible for login are up but we see that some of our services are still not starting. We are working on having them up as well.
Posted Mar 31, 2026 - 13:06 CEST
Investigating
We are working to identify the challenges and will inform you as soon as we have found and resolved the problem.
Posted Mar 31, 2026 - 09:37 CEST
This incident affected: Enterprise Plus (Enterprise Plus).