Investigating a performance degradation in AccountView.Net

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted Dec 04, 2025 - 10:40 CET

Monitoring

Performance looks to be back to normal. We will keep monitoring to ensure high quality.
Posted Dec 04, 2025 - 10:13 CET

Investigating

We are currently investigating a performance degradation in AccountView.Net. All API requests are significantly slower than usual
Posted Dec 04, 2025 - 09:10 CET
This incident affected: Common Services (CS - AccountView.Net).