Monitoring Visma.net ERP integration with Approval
Incident Report for Visma Cloud Services
Resolved
All Approval statuses inside Visma.net ERP/Financials are now updated.
Posted Feb 10, 2020 - 19:40 CET
Update
We expect users will experience this delay in receiving Approval statuses inside Visma.net ERP/Financials until around 20:00 CET tonight. New updates will be posted when we know more.
Posted Feb 10, 2020 - 12:13 CET
Monitoring
Some users are experiencing a delay in receiving updated Approval statuses inside Visma.net ERP/Financials. The delay is in average up to 1-2 hours.
We are monitoring the queue and will update this message if the queue length changes.
Posted Feb 10, 2020 - 11:01 CET
This incident affected: Visma.net ERP (Visma.net ERP - Approval integration).