Investigating an issue affecting Visma Online

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Oct 09, 2025 - 16:08 CEST

Monitoring

We have got information that almost all impacted customers are recovered. We will continue monitoring.
Posted Oct 09, 2025 - 14:18 CEST

Identified

We have identified the cause of the incident.
There is an Azure Front Door capacity issue in multiple regions. Customers might experience intermittent issues when accessing their services. So far customers in the Netherlands has reported this issue to us.
Posted Oct 09, 2025 - 13:04 CEST

Update

We are continuing to investigate this issue.
Posted Oct 09, 2025 - 12:40 CEST

Update

We have identified the cause of the incident.
There is an Azure Front Door capacity issue in multiple regions. Customers might experience intermittent issues when accessing their services. So far customers in the Netherlands has reported this issue to us.
Posted Oct 09, 2025 - 12:26 CEST

Investigating

We are currently investigating an issue affecting Visma Online. Some customers have problems with logging in to Visma Online and/or experience a slow Visma Online.
Posted Oct 09, 2025 - 11:49 CEST
This incident affected: Spiris - Bokföring & Fakturering/Visma eAccounting (Spiris - Bokföring & Fakturering/Visma eAccounting) and Visma Cloud Platform (Spiris/Visma Online).