Investigating an issue in Visma Connect
Incident Report for Visma Cloud Services
Resolved
Everything is back to normal. Sorry for the inconvenience.
Posted Nov 09, 2017 - 10:59 CET
Update
Temporary outage on sign in.
We will provide more information shortly.
Posted Nov 09, 2017 - 10:29 CET
Investigating
We are currently investigating a performance issue. We will provide more information shortly.
We do not see any impact, besides a small delay on sign in.
Posted Nov 09, 2017 - 10:03 CET