Investigating an issue in Visma Directe Bankkoppeling
Incident Report for Visma Cloud Services
Resolved
The incident has been resolved.
Posted Oct 16, 2024 - 15:51 CEST
Monitoring
The Rabobank has indicated the incident has been resolved as of 15:07. We are monitoring the results.
Posted Oct 16, 2024 - 15:14 CEST
Identified
Rabobank has an ongoing incident.
Customers may notice delays in receiving transactions and payment and Direct Debits may take longer than usual to become visible at the bank.
Also registering or changing rabobank accounts may not work until the issue is resolved.
Rabobank is working to resolve the problem.
Posted Oct 16, 2024 - 14:45 CEST
This incident affected: Common Services (CS - Visma Directe bankkoppeling).