Investigating slow performance in Calendar

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted May 06, 2026 - 13:13 CEST

Monitoring

We are currently monitoring the performance.
Posted May 06, 2026 - 12:05 CEST

Investigating

We are currently investigating slow performance in Calendar
Posted May 06, 2026 - 09:59 CEST
This incident affected: Visma.net Payroll Norway (Visma.net Calendar Absence, Visma.net Calendar Time, Visma.net Calendar Roster).