Investigating an issue in Visma.net ERP
Incident Report for Visma Cloud Services
Resolved
Monitoring shows no new occurrences of the error.
Posted 3 months ago. Mar 05, 2019 - 09:13 CET
Monitoring
Fix applied, we will continue to monitor the application.
Posted 3 months ago. Mar 05, 2019 - 04:02 CET
Update
Fix is now verified and will be deployed tonight 03:45 CET.
Posted 3 months ago. Mar 04, 2019 - 18:58 CET
Update
We are currently testing out an improvement related to the upload attachment function. The next message will come at the time we have verified the fix.
Posted 3 months ago. Mar 04, 2019 - 16:13 CET
Update
Our monitoring shows that the number of observed errors are going down and that more customers are able to upload an attachment without error. We continue to work on fixing the root cause of this problem. Next message at 16:00 CET.
Posted 3 months ago. Mar 04, 2019 - 14:52 CET
Identified
We have identified the root cause of this error and are working on how we can solve this. Next message at 15:00 CET.
Posted 3 months ago. Mar 04, 2019 - 13:43 CET
Update
Our hypothesis is that some customers get this error due to how we communicate when storing the attachments over a period of time. We continue to investigate.
Posted 3 months ago. Mar 04, 2019 - 13:06 CET
Investigating
Some customers are getting an error messages related to upload of attachments. We are investigating the error.
Posted 3 months ago. Mar 04, 2019 - 12:32 CET
This incident affected: Visma.net ERP (Visma.net Financials, Visma.net Logistics, Visma.net Project Accounting).