Delays in sending e-invoices to Peppol network through Maventa/AutoInvoice
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved
Posted Jul 26, 2024 - 09:39 CEST
Monitoring
Currently there are no delays in sending, but we will keep on monitoring the situation. During the business hours the delays were approximately 2-3 hours.
Posted Jul 25, 2024 - 22:25 CEST
Identified
Issue has been identified and we are working on minimizing the delays and getting all the invoices sent
Posted Jul 25, 2024 - 15:33 CEST
This incident affected: Common Services (Maventa / Visma .net AutoInvoice).