Investigating an issue in Business NXT

Incident Report for Visma Cloud Services

Monitoring

This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Jul 30, 2026 - 18:08 CEST

Update

We have identified the cause of the incident and are currently working on finding a solution. We will be back with an estimated time of the fix soon.
Posted Jul 30, 2026 - 14:04 CEST

Investigating

We are currently investigating an issue in Business NXT, where database operations fail. The errors are mainly related to the Order Line and Product Transaction tables, but might also affect other tables.
We will be back with more information shortly.
Posted Jul 30, 2026 - 13:52 CEST
This incident affects: Business NXT (Business NXT ERP, Business NXT ERP API).