Problem with Visma.net ERP API
Incident Report for Visma Cloud Services
Resolved
API functionality is back to normal.
Posted Nov 30, 2023 - 12:26 CET
Monitoring
API functionality should be back to normal again. We continue to monitor the functionality.
Posted Nov 30, 2023 - 08:57 CET
Investigating
Customers are reporting problems with Visma.net ERP API. They get error "Bad Gateway" when calling API.
Posted Nov 30, 2023 - 08:33 CET
This incident affected: Visma.net ERP (Visma.net ERP API).