Issues sending SMS messages with LinkMobility

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Feb 18, 2025 - 17:02 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2025 - 16:51 CET

Investigating

On February 14th, our main SMS provider (LinkMobility) deactivated our account, therefore causing us to switch to our fallback system.
Currently, users receive SMS messages through the AWS system, which uses different sender phone numbers.

Please note that due to AWS limitations per country and per phone carrier, SMS messages may experience delays or may not be delivered during peak times.

Users can opt for alternative methods such as push notifications, 6-digit codes or emergency codes.

LinkMobility has been investigating the issue since Monday 17th, and we are in close contact with them, testing each of their recommendations.
Posted Feb 18, 2025 - 15:47 CET
This incident affected: Visma Cloud Platform (CP - Visma Connect).