Flyt Applications aren't available

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Apr 04, 2025 - 15:16 CEST

Monitoring

We don't know what was the root cause, but service is operational and just wanted to give an update
Posted Mar 14, 2025 - 13:47 CET

Identified

Applications have recovered for now.
Involved people have identified the cause of the incident and they are currently working on finding a solution for it.
Posted Mar 14, 2025 - 13:18 CET

Update

We are continuing to investigate this issue.
Posted Mar 14, 2025 - 13:04 CET

Investigating

There are disruption on both our datacenters Ulven and Rosenholm at the moment
Posted Mar 14, 2025 - 13:01 CET
This incident affected: Flyt Welfare & Health (Visma Flyt PPT, Visma Flyt BVV, Visma Flyt Helse, Visma Flyt Sikker Sak, Visma Flyt Arkiv, Flyt Barnevern).