Degraded performance in Visma net after release of 11.0.9

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Aug 26, 2026 - 13:51 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2026 - 13:04 CEST

Update

Fix has been verified and will be deployed to production in 15 minutes.
Posted Aug 26, 2026 - 12:58 CEST

Update

We are implementing a fix at the moment. Estimated time to production is 2 hours.
Posted Aug 26, 2026 - 10:32 CEST

Update

We are continuing to work on a fix for this issue.
Posted Aug 26, 2026 - 09:52 CEST

Update

We are continuing to work on a fix for this issue.
Posted Aug 26, 2026 - 09:52 CEST

Identified

We see degraded performance on UI and API. Also on Visma Approval is affected.
Posted Aug 26, 2026 - 09:51 CEST

Investigating

We are currently investigating this issue.
Posted Aug 26, 2026 - 09:30 CEST
This incident affected: Visma Net (Visma Net, Visma Net API).