Investigating an issue in Hubix

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted Feb 09, 2026 - 09:49 CET

Monitoring

The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Feb 09, 2026 - 09:31 CET

Investigating

We have identified the cause of the incident and are currently working on finding a solution for this. All interoperability endpoints are down, which includes lookup, peppol and email registrations and print webhook.
Posted Feb 09, 2026 - 09:21 CET
This incident affected: InExchange (InExchange, Hubix).