Issue submitting payments and Direct Debits to ABN AMRO

Incident Report for Visma Cloud Services

Resolved

The issue is now resolved and the service is up and running as normal.
Posted Mar 18, 2025 - 13:16 CET

Monitoring

The problem has been resolved. Payments and Direct Debit submitted between 01:00 and 09:30 need to be resend. All other payments and Direct Debits will appear at ABN AMRO soon, at 13:30 latest.
Posted Mar 18, 2025 - 12:05 CET

Identified

Customers of ABN AMRO who submit payments and/or Direct Debits may experience the payments/Direct Debits not showing up at the bank or with high delays. We've made ABN AMRO aware of the problem and will post an update when we hear from the bank
Posted Mar 18, 2025 - 08:48 CET
This incident affected: Common Services (CS - Visma Directe bankkoppeling).