Investigating an issue in Visma.net ERP
Incident Report for Visma Cloud Services
Postmortem

Schema file for Visma.XML 6.0 was not reachable for Visma.net ERP and other ERP solutions. This was connected to infrastructure. This affected both sending and receiving of Visma.XML 6.0 electronic invoices. Error that occurred: “ERROR:FILE BLANK.” does not require you as a user to do anything. You can click action to send the autoinvoice again and it will be sent correctly. If you are using scheduled task for batch sending electronic invoices, the next run will pick these invoices ready to be sent to up again automatically. The same applies to receiving electronic invoices.

Posted Feb 03, 2021 - 11:34 CET

Resolved
This issue effected both receiving and sending Visma.XML 6.0 electronic invoices. Problem came because of a schema file was not reachable, this has now been resolved and verified. All users can now continue their daily processes with receiving and sending electronic invoices.

You might experience a delay in receiving incoming invoices to your invoice inbox. These are currently being processed and should show up in your inbox within a few hours.
Posted Feb 03, 2021 - 10:57 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2021 - 10:36 CET
Investigating
We are currently investigating an issue in Visma.net ERP related to sending invoices to AutoInvoice. Customers are receiving an error when trying to send invoices to AutoInvoice.
Posted Feb 03, 2021 - 09:31 CET
This incident affected: Visma.net ERP (Visma.net ERP).