Investigating an issue in Visma.net AutoPay
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Sep 10, 2020 - 17:03 CEST
Investigating
We are currently investigating an issue with uploading and approving payments to Visma.net AutoPay.
Posted Sep 10, 2020 - 15:52 CEST
This incident affected: Common Services (CS - Visma.net AutoPay).