Investigating an issue in Visma Advisor Period & Year
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted 3 months ago. Jun 07, 2019 - 08:46 CEST
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted 3 months ago. Jun 07, 2019 - 07:54 CEST
Update
Based on monitoring we see that the situation slowly improves, and for some of our customer the application works as expected. Please note that there are still some which might be affected. We will post a new update tomorrow morning.
Posted 3 months ago. Jun 06, 2019 - 15:30 CEST
Update
The fix for the issue is ongoing, but it can take up to 12 hours to be completed. This means, in the next 12 hours you still might experience issues when trying to access Transaction Analysis. Also, you might not be able to see the check results in the reconciliation balance sheet and income statement.
Posted 3 months ago. Jun 06, 2019 - 11:33 CEST
Identified
The issue has been identified and we are now working on a fix.
Posted 3 months ago. Jun 06, 2019 - 10:47 CEST
Update
We are still investigate and will post an update in one hour or sooner if the case.
Posted 3 months ago. Jun 06, 2019 - 10:21 CEST
Update
We are still investigating the issue.
Posted 3 months ago. Jun 06, 2019 - 09:45 CEST
Investigating
We are currently investigating a service disruption in Visma Advisor Period & Year. Transaction Analysis is currently not working. We will provide more information shortly.
Posted 3 months ago. Jun 06, 2019 - 09:11 CEST
This incident affected: Visma Advisor / Visma Byrå (Visma Advisor Period & Year).