Partial outage in Employee app

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Feb 19, 2025 - 11:06 CET

Investigating

We are currently investigating this issue.
Posted Feb 19, 2025 - 10:10 CET
This incident affected: Visma Mobile Apps (Visma Employee).