Investigating an issue in Financial Overview

Incident Report for Visma Cloud Services

Resolved

This incident has been resolved.
Posted Sep 05, 2025 - 11:39 CEST

Monitoring

Seems like one instance was having issues, we have restarted it and the service is up and running as normal.
Posted Sep 05, 2025 - 11:28 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 05, 2025 - 11:15 CEST

Investigating

We are currently investigating an issue in Financial Overview, some customers experience slow performance
Posted Sep 05, 2025 - 10:56 CEST
This incident affected: Spiris - Ekonomiöversikt, Budget & Prognos/Visma Financial Overview/Visma Økonomioversikt.