Delegating via My Youforce on the desktop does not work

Incident Report for Visma Cloud Services

Postmortem

All information related to this incident can be found on Dutch status page of Visma|Raet:

https://status.vismaraet.nl/incidents/fcl7sq0zf6wz

Posted 5 days ago. Apr 03, 2025 - 14:04 CEST

Resolved

Start of incident 10:07
At the moment you get a technical error message when you go to delegation via My Youforce. In the app itself the option works. PD has found the issue and is working on a solution. It is expected that this will be resolved in 1 hour.

Solved 10:59:
We have implemented the solution. The problem has been solved.
Posted 5 days ago. Apr 03, 2025 - 10:00 CEST