Scheduled maintenance for Visma Flyt Barnehage
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Sep 11, 2020 - 07:10 CEST
Investigating
We will be undergoing scheduled maintenance during 2020-09-10 20:00 - 22:00. Our services might be down up to 10 mins.
Posted Sep 10, 2020 - 12:05 CEST
This incident affected: Visma Welfare & School (Visma Flyt Barnehage).