Severa SOAP API intermittent slowness
Incident Report for Visma Cloud Services
Postmortem

We have identified configuration issue in the Azure hosting service. Hosting service was shared with other similar applications. This caused scenario where one of the scale instances got stuck and caused every second request to be slow.

We have moved Severa SOAP Api to dedicated hosting resource to prevent this from happening again.

Posted Mar 08, 2021 - 12:28 CET

Resolved
We have implemented fix on Sunday 7.3 1AM. Performance has returned to normal.
Posted Mar 08, 2021 - 09:31 CET
Identified
We have identified hosting platform issue causing slowness in the SOAP API. This can cause intermittent long response times in the SOAP API.
Posted Mar 05, 2021 - 14:53 CET
This incident affected: Visma Severa / Visma Project Management (Visma Severa / Visma Project Management).