Downtime in Visma Mitt Lönebesked.
Incident Report for Visma Cloud Services
Resolved
Everything seems to be working as normal in Visma Mitt Lönebesked.
Posted 8 days ago. Oct 08, 2019 - 21:00 CEST
Monitoring
Visma Mitt Lönebesked seems to be up and running as before. We'll monitor for a while to see that everything is working as it should.
Posted 8 days ago. Oct 08, 2019 - 20:17 CEST
Identified
An issue in the production infrastructure was found when processing a release in Visma Mitt Lönebesked. It is down for short moment, but is on the way up to normal functionality.
Posted 8 days ago. Oct 08, 2019 - 19:05 CEST