Investigating an issue in Visma.net Financials & Logistics & Mobile Manager
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Apr 14, 2017 - 07:37 CEST
Investigating
We are currently investigating a service disruption in Financials and Mobile Manager. We will provide more information shortly.
Posted Apr 14, 2017 - 06:45 CEST