Investigating an issue in Visma Connect
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted May 11, 2018 - 11:24 CEST
Investigating
We are currently investigating a degraded performance in Visma Connect. We will provide more information shortly.
Posted May 11, 2018 - 11:03 CEST