Slowness in invoice processing in Visma.net AutoInvoice
Incident Report for Visma Cloud Services
Resolved
The queues have emptied up and traffic is flowing normally again.

Apology for the harm caused, team will look into better handling of similar scenarios in the future.
Posted 5 months ago. May 10, 2019 - 11:30 CEST
Monitoring
The speed boost has done good, and we are currently only ~4 hours behind in the sending, and catching up.

Will give another likely final update in the afternoon.
Posted 5 months ago. May 10, 2019 - 09:53 CEST
Update
Visma.net AutoInvoice is still in worst cases up to 15h behind in sending.

We have now been able to boost the sending a bit and expect the sending to speed up but due to the long queue, today's sends will most likely be fully processed only late tonight.

Another update will be sent at noon, or earlier if there is some new information.
Posted 5 months ago. May 10, 2019 - 07:28 CEST
Update
Service is continuing to process the invoices and we are expecting the queues to decrease a lot during the night, but due to the vast problems we still expect a significant delay on invoice transfer to last until the weekend.

We are looking at different alternatives to increase the speed, and will give another update in the morning.
Posted 5 months ago. May 09, 2019 - 21:27 CEST
Update
Due to the ongoing problems our queue length still remains long and we are still processing many of the invoices sent yesterday (May 8) afternoon.

We are continuing to find ways to boost the speed of invoice processing.
Posted 5 months ago. May 09, 2019 - 14:18 CEST
Investigating
Visma.net AutoInvoice is currently experiencing increased invoice delivery times. Issues are due to network problems combined with high volume of invoices. Oldest invoices still in sending queue are up to 18 hours, but are being constantly processed.

Team is following up the situation and will give updates on the progress.
Posted 5 months ago. May 09, 2019 - 09:07 CEST
This incident affected: Common Services (CS - Visma.net AutoInvoice).