Partial outage on notification service
Incident Report for Visma Cloud Services
Resolved
The problem has been solved, and all notifications should now be received as normal.
Posted Nov 16, 2018 - 09:15 CET
Identified
We have identified the cause of the incident and are currently working on finding a solution for this.
Posted Nov 15, 2018 - 17:37 CET
Update
We are continuing to investigate this issue.
Posted Nov 15, 2018 - 12:11 CET
Investigating
We have an partial outage in our notification service, resulting in some of our mobile apps not being able to receive push notifications. It also results in difficulties when sending payslips to Mitt Lönebesked and to the app Min Lön
Posted Nov 15, 2018 - 09:52 CET
This incident affected: Visma Mobile Apps (Visma Scanner, Visma Employee, Visma Manager) and Visma Lön (CS - Visma Lön Anställd).