Investigating an issue in Visma.net AutoReport
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted May 07, 2018 - 13:21 CEST
Investigating
We are currently investigating a service disruption in AutoReport. We will provide more information shortly. This may affect to reporting VATs or payroll taxes to tax authorities.
Posted May 07, 2018 - 10:04 CEST